Help, AVRISP mkII driver support with Windows 7 64-bit

Share unrelated electronics stuff, ideas, rants, etc!
User avatar
DaveyPocket
Posts: 378
Joined: Sun Sep 14, 2008 8:33 pm
Contact:

Re: Help, AVRISP mkII driver support with Windows 7 64-bit

Post by DaveyPocket » Wed Feb 11, 2009 8:49 pm

I'll look into the Windows vista 64-bit driver issue thing.

For the hard drives, I'm not sure why it is not showing up, I use SATA for both of my drives, they both show up in 7 and XP. Are your SCSI drives attached to the motherboard or a SCSI card? Are you running 64-bit Win 7 and 64-bit XP or what? I might know a solution, but I'm not sure.

DavidEtherton
Posts: 252
Joined: Tue Dec 02, 2008 12:38 am
Location: Carlsbad, California (USA)

Re: Help, AVRISP mkII driver support with Windows 7 64-bit

Post by DavidEtherton » Wed Feb 11, 2009 8:52 pm

DaveyPocket wrote:I'll look into the Windows vista 64-bit driver issue thing.

For the hard drives, I'm not sure why it is not showing up, I use SATA for both of my drives, they both show up in 7 and XP. Are your SCSI drives attached to the motherboard or a SCSI card? Are you running 64-bit Win 7 and 64-bit XP or what? I might know a solution, but I'm not sure.
Sysop at work reminded me there's a "computer management" thingy that should let me remap the hard drive to make it visible again.

Also, I emailed atmel avr support last night but haven't heard anything back yet.

-Dave

DavidEtherton
Posts: 252
Joined: Tue Dec 02, 2008 12:38 am
Location: Carlsbad, California (USA)

Re: Help, AVRISP mkII driver support with Windows 7 64-bit

Post by DavidEtherton » Thu Feb 26, 2009 9:46 pm

DavidEtherton wrote:
DaveyPocket wrote:I'll look into the Windows vista 64-bit driver issue thing.

For the hard drives, I'm not sure why it is not showing up, I use SATA for both of my drives, they both show up in 7 and XP. Are your SCSI drives attached to the motherboard or a SCSI card? Are you running 64-bit Win 7 and 64-bit XP or what? I might know a solution, but I'm not sure.
Sysop at work reminded me there's a "computer management" thingy that should let me remap the hard drive to make it visible again.

Also, I emailed atmel avr support last night but haven't heard anything back yet.

-Dave
Perhaps somebody with a more "professional" relationship with Atmel (*cough* Clay! *cough*) could ask about Win7/64 support? They never replied to me, and it's the one thing I still can't get working. Otherwise Win7/64 is a fantasic OS!

-Dave

jacinthey
Posts: 1
Joined: Sun Nov 29, 2009 12:28 pm

Re: Help, AVRISP mkII driver support with Windows 7 64-bit

Post by jacinthey » Thu Dec 03, 2009 10:24 am

How do i install Windows 7 over Vista without losing all my data? I have a PC that has vista installed on it, it does not boot up but just shuts down when it reaches the windows screen. I want to install windows 7 on it to rid the problem but i do not want to lose my files. Is there any way of doing this?
____________________
yahoo keyword tool ~ overture ~ traffic estimator ~ adwords traffic estimator

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest